<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Imagine Dragons Reveal Dan Reynolds HBO Doc &#8216;Believer&#8217; &laquo; Power 96 &#8211; Miami&#039;s Party Station</title>
	<meta name="description" content="The film chronicles frontman Dan Reynolds exploring his Mormon faith and how the church treats members of its LGBTQ members." />
	<link rel="pingback" href="http://power96.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="dan reynolds, hbo, imagine dragons" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="dan reynolds believer, dan reynolds documentary, imagine dragons movie, imagine dragons doc, imagine dragons HBO, dan reynolds hbo, believer doc, imagine dragons believer, loveloud," />
<meta name="keywords" content="dan reynolds believer, dan reynolds documentary, imagine dragons movie, imagine dragons doc, imagine dragons hbo, dan reynolds hbo, believer doc, imagine dragons believer, loveloud," />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=power96.radio.com&amp;id=77912201&amp;t=1515017689&amp;back=http%3A%2F%2Fpower96.radio.com%2F2018%2F01%2F03%2Fimagine-dragons-hbo-documentary%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbspower96.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Power 96 - Miami&#039;s Party Station &raquo; Feed" href="http://power96.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power 96 - Miami&#039;s Party Station &raquo; Comments Feed" href="http://power96.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power 96 - Miami&#039;s Party Station &raquo; Imagine Dragons Documentary Coming to&nbsp;HBO Comments Feed" href="http://power96.radio.com/2018/01/03/imagine-dragons-hbo-documentary/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMRi+EawoaCRaIs6SJ6bh1fqgTqt6eTMVIHdgEJFbRS+yXTzauCWwMmUJGXyBJGTkorslGD+pZaPtGnVW9w0NbPpMnxQ9OaAcFidYIXkU+uiL11TjF2ng52wST4vReaNnwjUytWITHc76BznP4W5q9CLwJZqRlz3VzA450zjG1yTlYKbXjy1P8EAwLCIf5f9KRVAr55yAPCxSeq2minIydYae2MPt3ZhjIwaIKK7uR8m9XFlcBa5ZYlOQC3RXaRJo3ofa4x3m8+pf+1D/290+nh+fpExr2E4o=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/ui/css/amp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUNFOwzAM/CGM6aYheEB8S+paq1mcRI2z8fm46qoxTSq8RBfb57szXgpQTsbJ0EZWrniWgtRXiJlCREkU2+BlqhVLmKw+O3rCv3gltqOkipqHFr1bxzwZ5XXT7fu/dXc23IVQZDjvHsjaYFWmPLHXtQSbJ5QHCRx9d7It2kWGI9sitGAw/t6kaHldhWY4Bjo9xvotUXwa+r5MXCv4q9IUltzbiXR2D1FO10vcVRaqYMp+nuzzK5gbn/rRHbp99/J22L1//QATObxB' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkM0OwiAQhF9IXFs18WJ8Fkq3uHZhG6Ctvr1I4l9MjAdvM2G+CbMwD8qIT+gTpCM6jDDRAKaJisVohoFHSz6Ck3bk/DpTazFFMPGhl1kv4KXIjeqO3eOdNtiI9Iqpz+IMMV0YfyGjGNKsKEfezTfYopT/JxL/ZlTHmsI3NGDDYrO0ZePTfkA/3auElNNeWwyl0enQ34a5MZIBIyzhc8tfumXCMAdK5c4Ht6+21Wq32a7r+nQFKIa+IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/ui/css/amp.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kutqwzAMhV9orkm3ju3H2LO4jpLKlWXPl4Ts6auUDpZStqwwMAhZ3zkSQnqMCtlSbSFrJ++jQpouYePyg/4JUB77ZApsPPIXbAMX4KLLAbxIBoza7rOiYA3p704x0NQh0V1id5eqq2wLBs6r1SLiMKpIZkLuV0ki1R45ax/aSlI17bm3BDVs/9L4suoOjBCJsD+URbLa63qiM6S8YdNDmjstPpQs61hC/A9rIMm45GtvNzvskUDVDElQLnJ1XbjBxZCLzJEFulFd3i/ygDD+ijko0dijSpDxc3Z992/Nrnl6bR5fnrfuBGkTLMY='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbspower96.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2CNhGb6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fpower96.radio.com%2F2018%2F01%2F03%2Fimagine-dragons-hbo-documentary%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fpower96.radio.com%2F2018%2F01%2F03%2Fimagine-dragons-hbo-documentary%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/43a86e1cb8d364f1dc265c8dc279328e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/43a86e1cb8d364f1dc265c8dc279328e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/43a86e1cb8d364f1dc265c8dc279328e?s=114" />
<link rel='openid.server' href='http://cbspower96.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbspower96.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://power96.radio.com/osd.xml" title="Power 96 - Miami&#039;s Party Station" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Imagine Dragons Documentary Coming to HBO" />
<meta property="og:image" content="https://cbspower96.files.wordpress.com/2018/01/imagine-dragons-pa-images-sipa-usa.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbspower96.files.wordpress.com/2018/01/imagine-dragons-pa-images-sipa-usa.jpg?w=946" />
<meta property="og:description" content="The film chronicles frontman Dan Reynolds exploring his Mormon faith and how the church treats members of its LGBTQ members." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://power96.radio.com/2018/01/03/imagine-dragons-hbo-documentary/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="https://www.facebook.com/power96miami" />
<meta property="article:author" content="https://www.facebook.com/power96miami" />
<meta property="article:published_time" content="2018-01-03T13:47:30+00:00" />
<meta property="article:suggested-social-copy" content="The film chronicles frontman Dan Reynolds exploring his Mormon faith and how the church treats members of its LGBTQ members." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbspower96.files.wordpress.com/2018/01/imagine-dragons-pa-images-sipa-usa.jpg?w=946"><meta name="twitter:title" content="Imagine Dragons Documentary Coming to HBO"/><meta name="twitter:description" content="The film chronicles frontman Dan Reynolds exploring his Mormon faith and how the church treats members of its LGBTQ members."/><meta name="twitter:site" content="/power965"/>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Power 96 - Miami&#039;s Party Station" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="MIAMI&#039;S PARTY STATION" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://power96.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/43a86e1cb8d364f1dc265c8dc279328e?s=16" /><link rel="amphtml" href="http://power96.radio.com/2018/01/03/imagine-dragons-hbo-documentary/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WPOWFM","default",["imaginedragonsdocumentarycomingtohbo","post","article","headlines","latestheadlines","music","rock","danreynolds","hbo","imaginedragons"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5gUwp&#038;cscache=6&#038;csrev=27" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-63244 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-dan-reynolds tag-hbo tag-imagine-dragons" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="http://HeaderRadioStationDirectoryMenu">Arizona</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://power96.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://power96.radio.com" id="component-logo" class="header-component"><img src="https://cbspower96.files.wordpress.com/2016/06/power96_mainlogo.png" alt="Power 96 - Miami&#039;s Party Station" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://miami.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="33101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/power96miami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/power965" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/wpowPower965" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/Power-965-s22021/" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"><strong>HOME</strong></a></li>
<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://power96.radio.com/category/shows/"><strong>ON AIR</strong></a></li>
<li id="menu-item-37500" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://power96.cbslocal.com/show/power-morning-show/"><strong>POWER MORNING SHOW</strong></a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://power96.radio.com/category/music/"><strong>NEWS</strong></a></li>
<li id="menu-item-1282" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://power96.cbslocal.com/playlist/"><strong>PLAYLIST</strong></a></li>
<li id="menu-item-14876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://power96.cbslocal.com/video/category/music-wpowfm"><strong>POWER TV</strong></a></li>
<li id="menu-item-22670" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://power96.cbslocal.com/photo-galleries/"><strong>PICTURES</strong></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://power96.radio.com/category/contests/"><strong>CONTESTS</strong></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.power96.cbslocal.com/"><strong>EVENTS</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			
<ul class="sub-menu">
	<li id="menu-item-7793" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://power96.radio.com/category/entertainment/" class="subtitle"><span>Entertainment</span></a></li>
</ul>
</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Imagine Dragons Documentary Coming to&nbsp;HBO</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 3, 2018 at 1:47 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2CNhGb6"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2CNhGb6"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2CNhGb6"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://power96.radio.com/tag/dan-reynolds">Dan Reynolds</a>, <a href="http://power96.radio.com/tag/hbo">HBO</a>, <a href="http://power96.radio.com/tag/imagine-dragons">Imagine Dragons</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspower96.files.wordpress.com/2018/01/imagine-dragons-pa-images-sipa-usa.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: PA Images / Sipa / USA Today</em></div></div></section>
<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Dan Reynolds is ready to make a believer out of you.</p>
<p>The Imagine Dragons frontman is the subject of a new documentary film, <em>Believer. </em>The doc<em> </em>will have its world premiere at the 2018 Sundance Film Festival, and will debut this summer on HBO.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/08/24/imagine-dragons-lgbtq-loveloud-interview/">Imagine Dragons’ Dan Reynolds on Inspiration for His LGBTQ LoveLoud Festival</a></strong></p>
<p>The film chronicles Reynolds exploring his Mormon faith and how the church treats members of its LGBTQ members. It also focuses on the suicide rate in the community, which has skyrocketed in the last decade.</p>
<p>The movie also follows Reynolds as he embarks on organizing the first-ever LoveLoud Festival concert in Orem, Utah, to benefit such gay rights organizations as GLAAD and the Trevor Project, among others.</p>
<p>&#8220;LoveLoud reached 20,000 people in Utah, which is really small compared to the number of people who need to be reached,&#8221; Reynolds said in a press release. &#8220;I think the reason the film needs to happen is because I feel like this is a way that nobody can turn their heads away.&#8221;</p>
<p>Famed composer Hans Zimmer scored the movie, and contributed to one of the two original songs Reynolds wrote for the film.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/power96" target="_blank" title="Listen to Live Radio" style="background-image:url(https://cbspower96.files.wordpress.com/2014/11/listen-live1.png);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/power96" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/power96miami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/power965" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/wpowPower965" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/Power-965-s22021/" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://power96.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Power 96 - Miami&#039;s Party Station</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsloc.al/2sPnP56" title="Winner Of El Clasico Tickets!!" class="cbs-thumbnail-link item-1499454590" ><div class="title-wrapper"><strong class="title">Winner Of El Clasico Tickets!!</strong></div></a><a href="http://power96.cbslocal.com/video/category/music-wpowfm/" title="Disney&#039;s All New Planet PANDORA" class="cbs-thumbnail-link item-1496142041" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspower96.files.wordpress.com/2017/05/power.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Disney&#039;s All New Planet PANDORA</strong><em class="description">Pandora Field Expert, Jonathan Freeman and Super Disney Fan Donny Drake from Disney&#039;s All New Planet Pandora tells Will Calder everything you need to know about experiencing the new world.</em></div></a><div class="item-1499454591 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;806&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-station-miami-power96-u,cbslocal-global-unified,cbslocal-market-miami-unified,cbslocal-subprimary-music-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;power96.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WPOWFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/power96.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://power96.radio.com" class="logo"><img src="https://cbspower96.files.wordpress.com/2016/06/power96_mainlogo.png" alt="Power 96 - Miami&#039;s Party Station" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/power96miami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/power965" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/wpowPower965" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/Power-965-s22021/" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://power96.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><a href="http://power96.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://power96.cbslocal.com/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://power96.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://power96.cbslocal.com/about/" title="Contact Power 96" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Power 96</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/miami.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://power96.radio.com/rules/" title="General Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">General Contest Rules</strong></div></a><a href="https://cbspower96.files.wordpress.com/2017/09/miami_radio_2017-eeo-report-20170929-144321767-pdf.pdf" title="EEO Report" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=power96.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-61666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61666"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-61667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61667"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-61668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61668"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-63187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63187"><a href="http://policies.cbslocal.com/fcc/miami.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-63188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63188"><a href="https://cbspower96.files.wordpress.com/2017/09/miami_radio_2017-eeo-report-20170929-144321767-pdf.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Miami-FL.WPOW-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Miami-FL.WPOW-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kLiZSWBjPgrhBDL+wq15ftNHWct7LDJxZmBQZIwOvGJDgcBnMTMInoz1kv1sXCUJadl/frAtHLASGXmgrNPA3RaHq4nSLRX5y3+FOTmHslJT90EultgvnLj97' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUMlOxDAM/SGM2QrigPgU5CSGcZqNxGln/p4UJAQcKuZmPb/NxrWAzUk5KfqGjhexXI6Xvl3gj1XsUEJ/k9QwyMwN3zt3PlBygetfsh44DsoiBa1pELKlsJm3bhItO9Y2xzgg+IrwW5bBtkrhc0S/gB2hZy1kZ3yRZPGVLJucZ+Bo2P1XpauocgWVyEHSXs0b2P7hP98ClCicVOxePXJREhiqGKmNkDFBXrhWcePOb+xMB62j/Bb7HJ+up6vH24e76X7yHzXOwZk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77912201','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77912201','v':'wpcom','tz':'-5','user_id':'0','post':'63244','subd':'cbspower96'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77912201&v=wpcomvt&tz=-5&user_id=0&post=63244&subd=cbspower96&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBocE9TfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUms/YWZHL2RIU3Q2aUgwS0xDWX44dVtZLGR5ajc4K0d6XWxvXUJjVURaM3l0YUJEeTcrMUxbdkJ+K3RYU10yelpI'}]);
_stq.push([ 'clickTrackerInit', '77912201', '63244' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://power96.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://power96.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fpower96.radio.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=rock&location=miami&type=local&group=music&genre=topforty&tit=imagine-dragons-hbo-documentary" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-15"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-30"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17913619-30"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>